«

»

déc 25

Linkers qui supportent 3DS v4.5.0-10 et DSi v1.4.5

Joyeux Noël à tous!

Maintenant la dernière version de Nintendo 3DS/XL est 4.5.0-10, et celle de la DSi/XL est 1.4.5.

Vous avez déjà mis votre console DS à jour? Votre linker est déjà bloqué?  Comment choisir un linker qui est compatible avec votre 3DS/XL v4.5.0-10 ou votre DSi v1.4.5?

Maintenant, nous vous donnons une liste qui vous indique les linkers compatibles avec la 3DS/XL v4.5.0-10 et la DSi v1.4.5:

1.Supercard DSTwo (pas besoin de maj si vous l’achetez chez nous maintenant )

2. R4i gold 3DS (pas besoin de maj si vous l’achetez chez nous maintenant )

3. R4i sdhc 3DS V4.5 (pas besoin de maj si vous l’achetez chez nous maintenant )

4. R4iTT 3DS violet (maj nécessaire)

5. R4i Gold Pro (maj nécessaire)

6. R4i sdhc-silver (maj nécessaire)

7. R4i sdhc Dual-core (maj nécessaire)

Voilà jusqu’à présent pas mal de cartes sont déjà compatibles avec la 3DS/xl v4.5.0-10 et la DSi v1.4.5, et on sait que plus de linkers vont encore s’ajouter dans la liste. Ensuite on va publier des tutoriels pour expliquer comment faire la mise à jour !

Alors profitez bien des jeux et bonne fête!

Bienvenue à compléter cette liste, ça fait toujours plaisir!

——————-

Si vous avez des questions, SVP contacter avec nous :  manialinker@yahoo.fr

 

90 commentaires

1 ping

Passer au formulaire de commentaire

  1. LABORDE

    bonjour je viens d’acheter la dernier r4i sdhc3ds rouge avec la v 1.64 mais elle fonctionne sur une ds lite mais pas sur ma dsi qui se trouve en 1.4.5E j ai essayer plusieurs kernel et rien a faire je desesperes help please!!!!!

    1. admin

      Bonjour,

      Est-ce qu’il y a la marque « V4.5″ sur votre linker R4i sdhc 3ds? Quand et où vous achetez cette carte?

  2. sam

    Bonsoir,

    J’ai une r4 gold pro 3ds, j’ai téléchargé le menu que la MAJ, ça m’affiche bien le menu mais seulement les icônes, pas les écritures.. Et quand je clique sur l’icône de la petite ds pour faire la MAJ, ça ne fonctionne pas.. Et le lien que vous avez mis en ligne pour la MAJ avec tout les fichiers ne fonctionne pas..

    Merci par avance pour votre aide.

    1. admin

      Vous avez bien fait comme ce tuto indique?
      http://www.manialinker.com/blog/tuto-comment-flasher-r4i-gold-pro-3ds-v4-5-0-10.php
      Voici le site officiel de R4i gold pro, vous pouvez télécharger les fichiers sur ce site: http://www.r4i-gold.com
      vous avez utilisé une DS pour faire cette maj?

  3. bc

    bonjour j’ai une r4i 3d de couleur verte et je voulais savoir si elle est compatible avec la 3ds xl version 4.5.0-10e

    1. admin

      De couleur verte?
      quel est le site noté sur la cartouche ?

  4. lenot

    Bonjour, j’ai acheté il y a un mois une r4i sdhc 3d, mise a jour v1.64, mais ce n’est pas la version 4.5. il ne marche pas avec ma 3ds mise à jour…
    Comment faire ?? y a t-il une mise à jour compatible???
    Merci pour vos explications…

    1. admin

      Pour les anciennes R4i sdhc 3ds, il faut attendre le nouveau patch ou racheter un nouveau linker qui est compatible avec la dernière version de 3DS.

  5. jmarc37260

    Bonjour,

    mon fils a fait une mise à jour de sa Nintendo 3ds en 4.5….
    Il possède une Acekard 2i
    donc plus rien ne fonctionne….

    As tu une idée quand le firmware pour cette carte sera dispo?

    Est il possible de revenir sur la 3ds de la 4.5 à la 4.3? (je n’ai pas trouvé de solutions)

    merci d’avance pour tes réponses

    1. admin

      Désolé… C’est pas possible de revenir sur les anciennes versions.
      Il n’y a pas de mise à jour concernant le linker Acekard 2i depuis longtemps….
      je pense que vous devez racheter une nouvelle carte

  6. Elodie

    Bonjour,

    J’ai une R4i3DS de http://www.r4ids.cn.
    J’ai fait toutes les manips et bien sûr cela n’a pas marché. Le patch du 6 janvier n’est pas d’une grande aide non plus.
    Je voulais savoir si quelqu’un avait réussi la mise à jour de sa R4 sachant j’ai une version C. (Metroid)
    En ayant marre d’attendre, j’ai tout de même fait la mise à jour de ma 3DS 4.5.0-10.
    J’ai accès à une 3DS en 4.5.0-10 et une DSi donc j’ai toujours la possiblité d’effectuer la manipulation donc si quelqu’un pouvait me donner une explication ou quelques conseils, ce serait le bienvenu.

    1. guyome

      un petit up car je suis dans la meme situation merci

      1. admin

        le site a encore publié un patch le 24 janvier, c’est pour les anciennes R4i gold, avec ce patch, les cartes peuvent fonctionner sur la dernière DSi 1.4.5, vous pouvez réessayez.

  7. thimotr

    bonjour,
    j’ ai une DS3 XL en version 4.5.0-10E et un linker acekard2.je n’arrive pas a faire fonctionner la console.apres avoir charger AKAiO 1.8.7 et ak2ifw_update_ 3ds43_dsi143
    sur la console j’ai le logo d’un cheval (alexandra HAKERMAN)mais des que je clic dessus je suis en error.
    pouvez vous m’aider
    merci

    1. admin

      Désolé….. Il n’y a pas de mise à jour concernant le linker Acekard 2i depuis quelques mois ….
      je pense que vous devez racheter une nouvelle carte

  8. francois

    Bonjour j’ai une dsi xl avec la version 1.4.5 et une R4 sdhc 3ds mais pas de maj sur le site car il y a un message disant que suite à un decision de justice du fait de nitendo ils ne vendent plus de carte et le site est fermé. Je cherche en vain une maj pour qu’elle fonctionne avec la version 1.4.5, si quelqu’un pouvait m’aider ce serait sympa.

  9. toffin

    bonjour je viens de bloqué ma r4 sur ds xl je ne savait pa kil ne falai pa faire de mise a jour et maintenant g la version 1.4.5e je doit racheté quoi comme carte pourvoir rejoué avec des room

    1. admin

      Quel est le site noté sur la cartouche? S’il y a déjà un patch, vous pouvez faire la mise à jour pour rendre votre linker compatible avec la console

      1. HUET

        Bonsoir. Je suis dans le même cas que toffin. J’ai acheté une R4 SDHC v1.4.4 sur le site http://WWW.R4I-SDHC.COM. Merci de me dire comment rendre cette carte compatible avec ma console.

        1. admin

          Bonjour,
          Quelle est la version de votre console?
          Si c’est en V1.4.5E, alors votre linker n’est pas compatible avec le nouveau firmware.

  10. eleana

    bonjour j ai une carte r4 itt violet avec vis au dos
    ma DS3D est en version 4.5.0-10E malheureusement j ai ete obliger de la mettre a jour pour jouer a super mario bros 2 3D
    depuis ma carte ITT ne fonctionne plus y’a t il une solution merci

    1. admin

      Bonjour,
      Vous pouvez mettre votre r4i tt violet à jour via une DSLite ou une DSi en version inférieure.
      Voici le site pour télécharger le firmware: http://www.r4itt.net/?c=gameklist1
      vous pouvez aussi trouvé le tuto pour ce linker sur notre blog

  11. er.ja

    bonsoir, j’ai le meme problème que eleana

    1. admin

      Bonjour,
      Vous pouvez mettre votre r4i tt violet à jour via une DSLite ou une DSi en version inférieure.
      Voici le site pour télécharger le firmware: http://www.r4itt.net/?c=gameklist1
      vous pouvez aussi trouvé le tuto pour ce linker sur notre blog
      http://www.manialinker.com/blog/tutolinker-compatible-avec-la-3ds-4-3-0-10-r4itt-mauveviolet-2.php

  12. taot796

    bonjour,

    j’ai acheté un linker R4 3DS (verte) sans annotation

    j’ai 1 3ds Ver.4.5.0-10E

    1. admin

      Si la carte n’est pas estampillée « V4.5″, il vous faudra acheter un nouveau linker qui est compatible, par exemple, une R4i gold 3ds, une R4i sdhc 3ds V4.5 ou une ace3ds plus

  13. taot796

    bonjour,

    j’ai acheté un linker R4i 3DS (verte) sans annotation (www.r4i-sdhc.com)

    dernier kernel v1.65b du 26.01.2013 : ok

    version 3ds : Ver.4.5.0-10E

    j’ai un écran noire avec « une erreur est survenue… »

    je dispose également d’une dsi en Ver 1.3 E qui reconnait le linker 3ds

    existe un moyen de le mettre à jour pourqu’il fonctionne sur la 3ds ?

    merci pour votre aide

    1. admin

      Bonjour,
      Si la carte n’est pas estampillée « V4.5″ , il vous faudra acheter un nouveau linker qui est compatible, par exemple, une R4i gold 3ds, une R4i sdhc 3ds V4.5 ou une ace3ds plus
      le linker bloqué peut encore fonctionner sur les consoles en version inférieure

  14. VESPA

    Bonjour,

    J’ai acheté une nouvelle Nintendo DSI et une carte « R4i DS v4.5″, j’ai téléchargé le kernel v1.65b, mais cela ne fonctionne pas.
    J’ai copié sur la carte micro SD les 4 fichiers :
    - moonmemo
    - moonshl2
    - R4iMenu
    - R4.dat

    Mais lorsque j’essaye de démarrer un jeu j’ai le message « generer archive » puis l’écran est bloqué.
    Pouvez vous m’aider ? merci,

    1. admin

      En fait, ce linker R4i sdhc 3ds V4.5 ne peut pas supporter tous les jeux, vous pouvez essayer d’autres jeux populaire

  15. lolo5785

    bonjour
    voila j’ai acheté une r4 4.5 compatible a ma 3ds acheter pour noël
    j’ai une carte sd j’ai essayer plusieurs kernel en formatant entre chaque mais rien n’y fait
    j’ai le kernel pour 3ds 4.5 pris sur le site r4isdhc…
    la r4 s’ouvre bien mais lorsque que je clique sur les jeux il commence a charger et ce bloque des le début j’ai tous essayer
    -kernel différent
    -une autre sd aussi (même prob)
    -formatage…. rien aucune solution
    pouvez vous m’aider svp!!

    1. admin

      Je vous ai répondu par e-mail, svp réessayez avec le kernel que je vous ai envoyé

  16. Louis

    Bonjour,

    J’ai acheté une R4 3DS v4.5 Rouge pour ma N3DS XL, puis téléchargé le kernel v1.65b french.

    Après chargement sur la console, je reste bloqué sur un écran indiquant « ? Menu » (écrit dans un dessin de carte.

    D’avance merci pour votre aide
    Louis

    1. admin

      Bonjour,
      Quand et où vous avez acheté cette carte?
      SVP réessayez en suivant le petit tuto :
      1. Téléchargez le dernier kernel sur le site officiel ( voici le lien http://www.r4i-sdhc.com/R4i-3DS%20V1.65b%20French.zip )
      2. décompressez le fichier que vous avez téléchargé, copiez les dossiers à la racine de la carte SD ( pas dans un dossier ou sous dossier)
      3. mettez les jeux ( en format rom .nds ) sur la micro SD

  17. Erwan

    Bonjour,
    J’ai acheté une R4i SDHC Silver avec micro sdhc 16GO. (ce modèle ; http://www.linkernds.com/product.php?id_product=158

    Je la mets sur ma 3DS que j’ai également achetée semaine dernière et quand je l’insère et la mets en route,
    l’écran se fige sur « LOADING ». ou avec d’autres kernels, j’ai « SYSTEM FILE IS MISSING »
    J’ai essayé le kernel sur le site r4isdhc.
    Y-a-t-il d’autres fichiers à rajouter ? (Le firmware à jour , par exemple ?)
    Une manip particulière?
    Si vous pouviez m’aider , ce serait cool ! Je désespère et me demande s’il faut renvoyer le linker.

    1. admin

      Bonjour,
      Quelle est la version de votre console? Y a t-il la marque « New » sur ce linker?
      Si non, vous pouvez télécharger ce kernel http://down4.nds9.cn/r4isdhc-sliver/r4isdhc-sliverFrench1.30.rar
      Décompressez le fichier que vous avez téléchargé, copiez les dossiers à la racine de votre carte SD ( pas dans un dossier ou sous dossier), mettez les jeux ( en format rom .nds ) sur la micro SD, et puis réessayez
      S’il a la marque « New », c’est ce kernel (http://down4.nds9.cn/r4isdhc-sliver/NewR4isdhc-sliverFrench2.03.rar) que vous devez télécharger

  18. Mehdi

    Bonjour,
    J’ai une R4 SDHC 3DS DSI que j’ai bloquée suite a une mise a jour de ma 3DS et quand je veux jouer, on m’affiche le message suivant:

    UNE ERREUR EST SURVENUE.
    MAINTENEZ LE BOUTON POWER ENFONCE POUR ETEINDRE LA CONSOLE, PUIS SUIVEZ LES INSTRUCTIONS CONTENUES DANS SON MODE D’EMPLOI.

    Que faire???
    Ps: ma 3DS a la version: 4.5.0-10E
    Merci d’avance.

    1. admin

      Bonjour,
      Y a t-il la marque « V4.5″ sur votre linker?
      Si la carte n’est pas estampillée « V4.5″, il vous faudra acheter un nouveau linker qui est compatible, par exemple, une R4i gold 3ds, une R4i sdhc 3ds V4.5 ou une ace3ds plus

  19. Van-hollebeke

    Bonjour.Je voudrais savoir si on peux lire des jeux 3D avec les nouveaux linkers car je voudrais acheter une 3DS pour ma fille.Merci.

    1. admin

      Bonjour,
      Désolé! Jusqu’à présent, il n’ y a aucun linker qui peut supporter les jeux en 3ds (sauf une carte Ace3ds pro qui peut supporter un jeu 3ds mais elle est uniquement disponible au japon)…
      Avec les linkers, on peut seulement jouer aux jeux de nds. Vous pouvez chercher sur les forums pour confirmer ça.

  20. CloChette

    bonjour j’ai acheter une R4 dual core et je n’arrive pas a la faire fonctionner sur ma dsi ver 1.4.5 ou ma 3DS xl ver 4.5.0-10E cela fait 1 mois que j’essaie tout les linker … rien na faire

    1. admin

      Bonjour,
      Vous avez utilisé le bon kernel?
      Quand vous avez acheté cette carte? Si elle n’est pas en dernière version, vous devez d’abord mettre ce linker à jour pour le rendre compatible avec votre console qui est en dernière version.

  21. nadia

    Bonjour,
    Mon fils a une 3ds v4.5.0.10e est sa r4i ne passe plus depuis 2 jr alors que pdt 1 mois aucun souci et je me demandais si j’achéte la r4i gold pro est ce que je n’aurai qu’à inserer ma micro sd de mon ancienner4i dans la gold les jeux refonctionnerai?
    Car j’avoue que j’avais acheté la r4i avec les jeux déjà mis et que je ne comprends rien aux explication de comment faire fonctionner un linker et de télécharger des jeux.
    merci pour votre aide

    1. admin

      Bonjour,
      Vous pouvez inserer votre micro sd de la ancienne r4i dans la nouvelle R4i gold pro, et garder les jeux, mais vous devez télécharger le kernel de R4i gold pro, car chaque linker a son propre kernel.
      C’est pas difficile, juste allez sur le site officiel du linker, téléchargez le kernel, décompressez le fichier et mettez les dossiers à la racine de la micro SD.
      Merci de nous tenir au courant.

      1. nadia

        Bonsoir,
        Merci pour votre réponse et je vais donc acheter uneR4 mais quand je vais sur le site je vois qu’il y à plusieurs choix de linker à savoir la R4i gold pro,la La r4i sdhc 4.5 et la carte dstwo donc je me demandais si vous pouviez me dire laquelle je dois acheter avec le lien de manier à l’acheter tout de suite et ensuite je dois acheter une carte sd de 2 ou4 go.
        Merci d’avance pour réponse et de votre aide.
        CDT

        1. admin

          Bonjour,
          Je vous recommande cette carte R4i sdhc 3ds v4.5: http://www.manialinker.com/product.php?id_product=14
          Si vous achetez une carte mémoire de 2 ou 4Go avec ce linker, nous pouvons installer le kernel et télécharger certains jeux pour vous, alors le linker est prêt à l’emploi.

  22. oualid

    bonjour je viens de bloqué ma r4 sur ds xl je ne savait pa kil ne falai pa faire de mise a jour et maintenant g la version 1.4.5e
    ya t il une solution pour ma cart

  23. oualid

    bonjour je viens de bloqué ma r4 sur ds xl je ne savait pa kil ne falai pa faire de mise a jour et maintenant g la version 1.4.5e
    ya t il un moyen de la reparer

    1. admin

      Bonjour,
      Quel est le site noté sur votre linker? C’est mieux si vous pouvez nous envoyer une photo de la cartouche, après je peux voir s’il y a une mise à jour pour votre linker ou non.
      notre e-mail: manialinker@yahoo.fr

  24. yessaad

    bonjour je viens de bloqué ma r4 sur ds xl je ne savait pa kil ne falai pa faire de mise a jour et maintenant g la version 1.4.5e je doit racheté quoi comme carte pourvoir rejoué avec des room

    1. admin

      Si votre linker est une r4i gold, je pense que vous n’avez pas besoin d’en racheter une. Mais si c’est une rouge r4i sdhc, il vous faut un nouveau linker..

  25. yessaad

    bjr merci de me repondre
    mon probleme après la mise à jour malencontreuse de ma DSi XL en version 1.4.5e, mon linker R4i v1.4.3 ne fonctionne plus.

    J’ai donc téléchargé dernièrement sur le site r4i-sdhc.com le kernel V1.67b correspondant à ma R4, et j’ai suivi les instructions trouvées sur le net en tentant de le mettre à jour par le biais de mon ancienne DSLite.

    Mais lorsque je tente la mise à jour, cela m’indique : « Pour permettre mise à jour, s’il vous plaît restaurer « R4iMenu/flash.r4i » fichier ».

    Je précise que j’ai installé le menu comme je l’ai toujours fait (jusque là sans problème) , en le dézippant avec WinRAR, et que j’ai formaté ma R4 en FAT32 avtn l’installation.

    Est-ce-qu’il y a une manipulation que je ne fais pas? Je ne suis pas très experte. Je suis vraiment à la recherche d’une solution pour faire fonctionner à nouveau ma R4 sur ma DSi XL, où est-il nécessaire de changer de R4 ou tout autre linker??

    1. admin

      Bonjour,
      Votre linker est une « R4i v1.4.3″? En fait, cette carte est tout simplement pas compatible avec la dernière version 1.4.5E.
      Le site officiel du linker (www.r4i-sdhc.com) a lancé une nouvelle carte « R4i sdhc V1.4.5″, cette carte est compatible avec votre DSi xl V1.4.5E.
      Pour les anciennes R4i sdhc 1.4x, il faut attendre le nouveau patch ou racheter un nouveau linker qui est compatible avec la dernière version de DSi.

  26. yessaad

    merci bc admin pour ta repense je doi achter la nouvelle cart
    bc

  27. Virginie

    Bonjour!!!
    je viens de lire le message de yessaad, j’ai exactement le même problème pour ma  » R4i v1.4.1″ avec ma DSi mise a jour en v1.4.5E. Et donc je voulais avoir confirmation s’il en était de même pour moi malgré le kernel 1.67b qui serait compatible selon r4i-sdhc.com.
    merci par avance!!

    1. admin

      Bonjour,
      Oui, vous devez racheter un nouveau linker.
      Vous pouvez lire les news sur le site officiel: http://www.r4i-sdhc.com/
      « Those R4i-SDHC V1.4.X cards users, please do not update your NDSi system to the latest version v1.4.5 until we release the new update patch for it. [2012-12-13]« 

  28. Virginie

    Bon bah merci admin, au moins je suis fixée!!! La poisse quand même! :-\.
    En tout cas, bonne continuation!!

    1. admin

      Si vous voulez racheter une carte, je vous recommande la carte r4i gold 3ds, son site officiel lance toujours des mises à jour pour mettre à jour le linker.

  29. didou

    bonjour,

    je souhaite acheter mon tout premier linker. Malheureusement, j’ai déjà effectué une mise à jour sur ma dsi qui est donc en 1.4.5.

    j’ai lu que la dstwo avait de nombreux avantage et reste abordable pour 30 euros.
    Comme vous conseilliez la r4gold, je venais vers vous pour vous demander si dans mon cas les 2 sont envisageable ( déjà en 1.4.5) ou si effectivement la r4 gold seulement conviendrait.
    Merci beaucoup par avance.
    :)

    1. admin

      Bonjour,
      En fait, les deux cartes DSTWO et R4i gold 3ds, sont toutes compatibles avec votre console DSi v1.4.5.
      Quand aux les fonctions, la dstwo est mieux que la r4i gold 3ds, mais la dstwo est plus chère… et la r4i gold 3ds a très bon rapport qualité prix.
      Si le prix 30 euros n’est pas cher pour vous, je vous recommande la carte dstwo :)

  30. laura

    bonjour, jai une 3ds xl jai acheter une r4 violette mais sa ne marche pas cela mecris une erreur est survenue… vous pouvez maider svp

    1. admin

      Bonjour,
      Quelle est la version de votre 3DS XL? Vous avez mis votre console à jour ces derniers jours?

  31. nadia

    Bonsoir,
    Je reviens vers vous car aprés vos conseil j’ai racheté un linker version R4I-sdhc pour ma 3ds est ma fille ,4ans, viens de me faire une mise à jour est maintenant elle est passée en 5.0.0.11E.
    Est bien entendu je n’arrive plus à jouer.
    Donc ma question est la suivante est il possible de la refaire fonctionner car la j’en suis à 3 linker en raison des mises à jour successive .
    Je suis vraiment trop dégoutée.
    Merci d’avance pour votre aide

    1. admin

      Bonjour,
      Si votre carte R4 est en version V4.5(il y a la marque « V4.5″ sur la cartouche ), vous pouvez la mettre à jour pour la rendre compatible avec la dernière version de 3DS. Voici un tuto pour la mise à jour : http://www.manialinker.com/blog/r4i-sdhc-3ds-v45-rts-supporte-3ds-v5-0-0-11.php
      Mais si la carte n’est pas estampillée V4.5, vous devez racheter un autre linker

  32. Meunier Johanne

    Bonjour, j’ai acheté une R4I 3DS (www.R4I-GOLD.COM), l’entourage est jaune. Elle fonctionnait très bien jusqu’à ce que je fasse la mise à jour. Maintenant j’ai la version 5.0.0-11E et bien-sur la carte ne marche plus. Ça m’affiche un écran noir avec écrit une erreur est survenue. Pouvez vous m’aidez svp, je vous en remercie d’avance.

    1. admin

      Bonjour,
      Votre linker, c’est un R4i gold Pro ou un R4i-gold 3DS?
      Si c’est un r4i-gold 3ds, vous pouvez allez sur ce site pour télécharger le firmware et le kernel:
      http://www.r4i-gold.com/en/download/skin/2012/0115/282.html
      Faites attention qu’une autre console en version inférieure, par exemple une DSLite, une DSi, c’est nécessaire pour faire la mise à jour. Vous avez besoin d’une console qui est capable de faire fonctionner cette carte, ensuite vous pouvez faire la maj.

  33. Virginie

    Bonjour admin!
    Quel site recommenderiez-vous pour acheté la R4i Gold 3DS que vous m’avez conseillé précédement? J’en ai vu pas mal mais certain envoie le colis depuis la chine (c’est généralement plus long) ou les moyens de paiement sont pas top.
    Merci.

    1. admin

      Bonjour,
      C’est notre site : http://www.manialinker.com/product.php?id_product=13
      Mais nos produits sont aussi expédiés à partir de Hongkong…
      Sur le délai de livraison:
      Par l’Express Parcel ( Fedex ), habituellement de 3 à 6 jours ouvrables de livraison avec un numéro de suivi, le frais de livraison payé par vous.
      Par Air Mail D’enregistrée, normalement, il faut 9-15 jours ouvrables pour la livraison, avec un numéro de suivi. Livraison gratuite.
      Nous supportons aussi le moyen de paiement Paypal.

  34. horn

    bonjour admin,
    j’ai bien suivi les conseil pour la mise a jour mais quand je suis sur la ds a côté de card check ça me met FAIL et la mise a jour ce lance pas même en appuyant sur a pourquoi????

    1. admin

      Bonjour,
      Si vous voyez ce message:
      Fail

      Press KEY_A again

      Vous pouvez retirer le linker et puis réinsérer le linker, ensuite appuyez le bouton A.
      D’ailleurs, quelle est l’icône de votre linker? Quelle est la version de votre console?
      Votre carte est peut-être pas compatible avec ce patch…

      1. horn

        bonjour, mon logo est bomberman land et la version de la console est 4.5.0-10E
        parcontre j’ai voulu faire la mise a jour pour console dsxl et la console ds lite c’est éteint maintenant la carte n’est plus reconnu dans aucune console que faire??? la formater ou alors elle est hs merci

        1. admin

          Bonjour,
          C’est mieux si vous pouvez m’envoyer une photo de votre linker.
          Apres je peux voir s’il est compatible avec votre console, et quel kernel vous devez télécharger.
          e-mail: manialinker@yahoo.fr

          1. horn

            tout compte fais j’ai résolu le probleme de mon linker mais pas celui de l’autre la mise a jour n’as pas pu etre fini car la console dslite c’est éteint maintenant quand je remet le linker dans la ds il me marque aucune carte jeu inséré il n’est plus reconnu j’ai bien peur que le linker sois foutu

          2. admin

            Bonjour,
            SVP ré-installez le dernier kernel en suivant les messages :
            1. Formatez la carte micro SD.
            2. Téléchargez le dernier kernel sur le site officiel ( voici le lien http://www.r4i-sdhc.com/R4i-3DS%20V1.67b%20French.zip )
            3. décompressez le fichier que vous avez téléchargé, copiez les dossiers à la racine de votre carte SD ( pas dans un dossier ou sous dossier)
            Si la carte ne peut encore pas être reconnue par la console, je pense qu’elle est HS..

  35. charline

    Bonjour je viens d’acheter une 3ds xl , je voudrais acheter un linker mais je ne sais pas quoi prendre. la version est 4.3.0-10E . est ce que quelqu’un peut m’aider svp

    1. admin

      Bonjour,
      Il y a beaucoup de cartes qui peuvent supporter votre 3DS XL V4.3.0-10E, comme la R4i gold 3ds, la R4i-sdhc 3ds V4.5, la supercard DSTWO.
      Je vous recommande la carte R4i gold 3ds (http://www.manialinker.com/product.php?id_product=13). Cette carte est facile à utiliser, son site officiel met le wood firmware à jour fréquemment, il est compatible avec toutes les Nintendo consoles 3DS XL, 3DS, DSi xl, DSi, DS lite, y compris 3DS xl V4.3.0-10E.

  36. Fab

    Bonjour

    J’ai acheté un linker R4i sdhc-silver version 2013 (petit autocollant 2013 dessus) avec le firmware 5.06 (vérifié) et téléchargé ledernier kernel 2.05
    Avec la dernière version firmware de la 3DS en 5.1 ou en 5.0 aussi j’ai le fameux message d’erreur qui me dit d’appuyer sur le bouton power car il y a eu une errer, avec une 3ds en 4.4 cela fonctionne nickel
    Apparemment sur le forum officiel je ne suis pas le seul dans ce cas, auriez vous une idée de résolution?

    Merci

    1. admin

      Bonjour,
      Je pense que vous devez mettre votre linker à jour, vous pouvez télécharger le kernel et le patch sur ce site:
      http://www.r4isdhc.com/download_silver_new2013/

      1. Fab

        Bonjour

        Justement j’ai pris le dernier kernel 2.05 (dernier à ce jour) et le firmware ma foi est le 5.06 (pas d’autres firmware en téléchargement )
        Ce n’est pas ma première carte r4 (la 4ème pour être précis) et effectivement ce message d’erreur signifie une mauvaise mis à jour, mais là j’ai beau tout refaire une vingtaine de fois avec des formatage différent sur la SD (on sait jamais hein) toujours pareil en 5.0/5.1 bug, en 4.4 nickel…
        Est il possible qu’on m’est revendu une 2012 avec une étiquette 2013 ??

        Je sèche assez sérieusement je vous avoue

        Merci bien

        1. admin

          Bonjour,
          Oui, c’est possible….
          Quand et où vous avez acheté cette carte? Vous pouvez contacter avec les services de la boutique

          1. Fab

            Bonjour

            Le vendeur est http://www.r4dscarte.fr/, j’ai contacté la boutique et comme plus de réponse un litige chez paypal pour un remboursement direct.
            Je pense que je vais en recommander une autre chez vous, au moins vous répondez et ça fait plaisir :)

            Merci

          2. admin

            Bonjour,
            Pas de problème, si vous voulez commander une autre carte, je vous recommande la R4i gold 3DS (http://www.manialinker.com/product.php?id_product=13) et la carte R4i sdhc 3DS V5.0 (http://www.manialinker.com/product.php?id_product=14), ces deux cartes sont maintenant directement compatible avec votre console.

  37. gael

    bonjour je viens vers vous pour plusieurs renseignement svp. j’ai acheter une r4 3ds ( http://fr.wsdata.com/redirect/2012-09-08/frr4i.com ) il dissait que c’etait compatible avec la version 4.5.10 E le souci c’est que je n’est jamais pu jouer au jeu 3 ds avec. il ya t’il une R4 qui puisse lire les jeux 3ds ou pas? et si oui la quel et a combien? en vous remerciant d’avance

  38. coco6657

    AU SECOUR !!!! bonjour j’ai acheter la r4 SDHC 3 DS V4.4, j’ai telecharger le linker v1.67 tout marchai nikel sauf les jeux en 3d donc j’ai chercher un peu sur le net et g du faire une mauvaise manip , g suivi les conseil d’un gars ki disait de telecharger le fichier FWUP142C et de faire une mise jour seulement depuis que j’ai fais cette manipulation ma ds beug (ecran noir ) des ke je la met en route avec la r4 , plus rien ne s’afiche j’ai essayer avec un jeu normal elle fonctionne tres bien mais plu avec la r4 , que dois-je faire ? aidez moi sil vous plait je suis completement perdu. Merci d’avance

    1. admin

      Bonjour,
      En fait, jusqu’à présent il n’ y a aucun linker qui peut supporter les jeux 3ds ( sauf une carte Ace3ds pro qui peut supporter un jeu 3ds mais elle est uniquement disponible au japon)… Avec les linkers, on peut seulement jouer aux roms. nds.
      Maintenant votre linker est totalement en panne?

  39. missnontrad

    Bonjour j’ai acheté une 3ds xl et j’avais installé le bon programme sur ma r4 V4.5 3DS les jeux fonctionnais super bien lorsque j’ai voulu acheter un jeux 3ds sur internet je ne pouvais plus accéder aux jeux qu’on peut télécharger en ligne donc je perdais tous l’argent sur mon compte sauf si je téléchargeais la mis à jour ver.5.1.0-11U la carte ne fonctionne plus même avec V1.67b mais sur la dsi xl tous fonctionne mais j’ai fait aucune mis à jour et n’en feras pas non plus. Avez vous une solution ou prochainement pour ce problème???

    1. admin

      Bonjour,
      Dans ce cas, vous devez mettre ce linker R4 3ds V4.5 à jour pour le rendre compatible avec la dernière version 5.1.0-11E.
      Je vous donne un tuto pour la mise à jour : http://www.manialinker.com/blog/r4i-sdhc-3ds-v45-rts-supporte-3ds-v5-0-0-11.php
      il faut faire cette maj sur votre DSi

  40. François

    Bonjour,
    J ai récupéré une DS I Lite Version 1.4.5E, avec une carte R4 I 3DS Gold, lorsque je clique sur l icone norasu il met les répertoires et dés que je clique sur le répertoire jeux l il affiche loading et se bloque.
    Je ne sais pas quelle est est la version du linker ni de sa maj ni rien quoi.Si vous pouvez m aider, merci d avance.

    1. admin

      bonjour,
      pouvez-vous nous envoyer une photo de la carte et le site noté sur la cartouche?

  41. admin

    quel est votre problème ?

  1. [Nouvelle] Nintendo 3DS MAJ Firmware 5.0.0-11 disponible » BLOG MANIALINKER.COM

    [...] parlez encore du firmware v4.5.0-10 de [...]

Les commentaires sont désactivés.