«

»

déc 29

[Tuto] Comment mettre la R4i gold 3DS à jour en V4.5.0-10

Maintenant la dernière version de 3DS/ XL est 4.5.0-10, est-ce que votre R4i gold 3DS est déjà bloqué? Votre carte ne marche plus après la mise à jour de la console?

Voilà un tutoriel sur comment mettre la R4i gold 3DS à jour pour la rendre compatible avec la 3DS/ XL v4.5.0-10 et la Dsi v1.4.5.

A noter:  Seulement certaines R4i gold 3DS peuvent supporter le nouveau patch sorti le 13 décembre sur le site officiel. ( Pour ceux qui ont l’icône « metroid », il faut encore attendre)


D’ailleurs, si vous achetez la R4i gold 3DS chez nous maintenant, elle est directement compatible avec la dernière 3DS/ XL v4.5.0-10 et la Dsi v1.4.5, vous n’avez pas besoin de faire la mise à jour.

Voici les manipulations pour la MAJ:

  1. Confirmez que le nouveau patch est compatible avec votre carte R4i gold 3DS
  2. Téléchargez le dernier kernel WOOD R4 V1.56 et le nouveau patch  «R4iGold_3DS45_NDSi145_Patch.rar» sur le site officiel
  3. Décompressez les fichiers que vous avez téléchargés, copiez les dossiers à la racine de votre carte SD.
  4. Insérez le linker R4i Gold 3ds avec la Micro SD dans le slot d’une console NDS , NDSL ou DSi (1.4.4 et inférieure), 3DS (4.4 et inférieure)
  5. Allumez la console, cliquez l’icône du jeu et entrez dans le menu de micro SD, vous pourrez voir le patch.
  6. Ensuite faire fonctionner le patch, appuyez sur le bouton « A » comme l’instruction indique, la MAJ a donc commencé.  Attendez jusqu’à la mise à jour est finie avec succès.

 

Voilà après la mise à jour, votre R4i gold 3DS peut supporter la 3DS/ XL v4.5.0-10 et la Dsi v1.4.5!

 Si vous avez des questions, SVP contacter avec nous :  manialinker@yahoo.fr

 

134 commentaires

Passer au formulaire de commentaire

  1. nicolas

    Quand la version pour card metroid va t elle sortir ?

    Merci

    Nicolas

    1. admin

      vous pouvez essayer le nouveau patch sorti le 6 janvier sur le site http://www.r4ids.cn

      1. Julien

        sa ne fonctionne pas …

    2. Julien

      est ce que tu a installé le nouveau patch comme te la conseiller l’administrateur? est ce que sa fonctionne?

      d’avance merci

  2. bouyer sonia

    bonjour,
    pourquoi mes jeux recommencent à zéro ?
    j’ai bien mis mon fichier.nds et sa sauvegarde.sav mais quand je vais dans mon jeu il n’y a pas de sauvegarde, c’est comme si je jouais pour la première fois ?

    1. admin

      c’est le même linker que vous utilisez comme avant ?
      il n’y a pas de sauvegarde après la mise à jour ?

  3. Stephane72

    Bonjour,

    Est-ce que les jeux 3DS tournent sur les linkers actuelles?

    Si « non », pourquoi trouve-t’on des jeux au format 3DS sur le net?

    Merci de votre réponse.

    1. admin

      Le lancement de jeux 3ds est tout simplement pas possible à ce jour et ce sur n’importe quel linker.
      avec les linkers, seulement les rom.nds. tournent
      Les jeux au format 3ds serviront quand un hack sortira

  4. Seb

    Le patch publié le 6 janvier ne marche toujours pas pour la carte r4 metroid…. Comment faire ?

    1. admin

      Voici le news :
      This patch is only for the revision (C, A, 9) 3DS cards, we are still working on those old revision cards(and few revision « c »)

      Je pense qu’il faut encore attendre….

  5. Pilou

    Bonjour

    La maj du 6 janvier pour card metroid 3ds gold ne fonctionne pas.
    il y a toujours « une erreur est survenue » maintenez le poton power
    Y a t-il une solution ?
    Merci

    1. admin

      Voici le news :
      This patch is only for the revision (C, A, 9) 3DS cards, we are still working on those old revision cards(and few revision « c »)

      Je pense qu’il faut encore attendre….ce patch n’a pas l’air très valable pour les cartes metroid

  6. guitou78

    instructions suivies à la lettre mais au moment de mettre en route le patch sur la ligne card chek, ilest indiqué fail.
    pouvez vous m’aider?

    1. admin

      quelle est l’icône du jeu de votre r4i gold 3ds?

      1. HelterSkelter

        Bonjour,
        Même problème pour moi, avec l’icone « dorasu ». Est ce que cette version ne supporte encore pas la mise à jour ?
        Merci

        1. admin

          Oui, votre R4i gold 3ds n’est pas en dernière version, elle ne supporte pas la mise à jour, je pense que vous devez racheter un nouveau linker

        2. admin

          bonjour, le site de R4i gold 3ds a lancé un new patch aujourd’hui, ce patch peut rendre votre linker compatible avec la dernière DSi / XL V1.4.5, vous pouvez essayer. Mais encore pas possible pour la dernière 3DS v4.5.0-10

  7. Olivier

    même problème que guitou78 et moi j’ai la carte avec l’icône deep labyrinth

    1. Olivier

      Autant pour moi, j’ai utilisé le 2eme fichier « ………*.ndsi » et ça fonctionne nickel ;)

    2. Mistermassalia

      Bonjour,

      J’ai une r4i gold 3ds ( http://www.r4ids.cn ) avec l’icone DORASU ma 3ds ne veux plus la lancer il me marque qu’une erreur est survenue et d’appuyez sur le bouton POWER pour l’eteindre en sachant que le patch du 6 janvier ne veux pas s’installer avec une dsi !!

      Merci de votre aide

      1. admin

        Bonjour,
        Vous n’avez pas une DSlite? Le nouveau patch publié le 23 janvier est spécialement pour la DSi, vous pouvez essayer
        http://www.manialinker.com/blog/r4i-gold-3ds-nouveau-patch-pour-dsi-v1-4-5.php

  8. jidel

    bonjour, j’ai aussi le même problème que guitou78, message « fail » quand j’essaye d’appliquer le patch . moi sur la carte r4i gold 3ds j’ai l’icone du jeu « metroid ».
    j’ai une autre carte r4i gold 3ds sur laquelle je n’ai eu aucun problème (icone « konami digital entertainment ») pour la mettre a jour.
    qu’est ce que je peux faire pour la carte qui ne fonctionne pas?
    merci de vos reponses

    1. gael

      bonjour jidel j’ai aussi une carte R4i gold konami digital entertainment mais j’ai pas compris comment on fait pour mettre le linkers a jour. j’ai télécharger les logiciel, je l’est est installer sur ma micro sd et j’ai insérer la r4i gold dans dans une ds lite j’ai lancer le patch R4iGold_3DS45_Patch_NDSL.nds il me FAIL. donc j’ai lancer le patch R4iGold_3DS45_NDSi145_Patcha_NDSi.nds apres ca me dire que le patch c’est mis a jour. j’insère la r4i gold dans ma 3ds et la ça reconnais aucun jeu 3ds. j’ai lu sur des forum qu’il fallait changer le format du jeu j’ai essayer de mettre .ds et .nds. en .nds ça reconnais le jeu mais je peux pas le lancer il me met sur le jeu un point d’interrogation. et comment savoir si mon linkers c’est bien mis a jour? merci d’avance pour vos réponse.

      1. admin

        Bonjour,
        Jusqu’à présent, il n’ y a aucun linker qui peut supporter les jeux en 3ds (sauf une carte Ace3ds pro qui peut supporter un jeu 3ds mais elle est uniquement disponible au japon)…
        Avec les linkers, on peut seulement jouer aux jeux de nds. Si vous pouvez entrer dans le menu de la micro sd, c’est à dire la mise à jour est finie avec succès

        1. gael

          d’accord bon bin on va attendre le nouveaux linkers en esperant qu’il le sorte assez vite. merci de votre reponse

  9. michel

    Bonjour,

    Je dispose d’une carte R4i gold 3ds avec l’icone Metroid.
    Lorsque je mets le dernier patch 3DS V4.5.0-10 en date du 06 janviere 2013 avec le WOOD R4 V1.56 Released, rien ne marche.
    J’ai un massage d’erreur lorsque je veux faire la mise à jour avec ma DS L. Aussi bien en utilisant les 2 patchs.

    Qui peut nous aider, bous utilisateur de carte Metroid, svp.
    Merci par avance pour vos réponse.

    1. admin

      La carte fonctionne-t-elle bien sur la DSLite?
      Je pense que le patch publié le 6 janvier n’est pas compatible avec les cartes « metroid »…

  10. Gilles

    Merci par avance pour votre réponse et pardon si mon problème vous paraît ridicule, facilement soluble, ou si la question est posée dans le mauvais forum.
    J’ai fait récemment l’acquisition d’une R4i 3DS GOLD sur R4ids.cn, sans la carte sd.
    J’ai récupéré une ancienne sd que j’ai formaté comme il se doit (FAT 16 sur un mac), et y ai installé le kernel approprié, le plus récent trouvé sur le site du fournisseur (WOOD R4 V1.56) ainsi que le dernier patch (V4.5.0-10) correspondant à l’OS de la 3DS.
    J’ai mis le linker dans la machine et tout fonctionnait bien.
    Là, j’ai eu la mauvaise idée d’upgrader le linker à partir de la 3DS.
    Depuis, chaque fois que j’insère le linker, la 3DS plante et se bloque. je suis obligé de retirer la carte et de rebooter la machine en maintenant la touche power longuement enfoncée.
    J’ai essayé de passer le linker sur une DSI XL (Ver 1.4E) mais rien ne se passe (pas de carte).
    Pourriez-vous m’aider, en sachant que j’ai déjà reformater la SD et la 3DS sans succès et essayer des versions plus anciennes? Merci.

    1. admin

      Maintenant la carte ne fonctionne même pas sur la DSI XL v1.4 ? Elle n’est reconnue par aucune console(DS/DSi) ?? Vous pouvez essayer sur une DSlite, si elle fonctionne, vous pouvez faire la mise à jour sur la DSlite
      d’ailleurs, quelle est l’icône de votre r4?
      Vous pouvez aussi voir cet article, si vous avez un autre linker qui fonctionne maintenant http://www.manialinker.com/blog/tutor4i-gold-3ds-nest-pas-reconnu-pas-dicone.php

  11. Gilles

    Merci pour la rapidité de votre réponse.
    En effet, la carte ne fonctionne même pas sur la DSI XL v 1.4 et n’est reconnue par aucune autre DS en ma possession (DSI). En revanche, à l’inverse de la 3DS, elle ne plante pas les DS; aucune carte n’apparaît.
    Qu’entendez-vous par icône de la R4?
    Je vais essayer de suivre vos indications et vous tiens au courant.
    Tout plein de mercis encore.

  12. Gilles

    Echec. La carte n’est lue sur aucune DS et plante toujours la 3DS.
    J’ai à disposition une R4i V1.4.1 wifi upgrade Revolution for DS.
    Est-il possible de la faire tourner sur une 3DS?
    Tout plein de mercis encore.

    1. admin

      Non, le linker R4i V1.4.1 wifi upgrade Revolution for DS ne peut pas fonctionner sur une 3DS.
      Si vous avez une DS/DSlite, vous pouvez faire les manipulations:
      1. Téléchargez le kernel v1.56, décompressez le kernel, mettez les fichiers à la racine de la carte micro sd.

      2. Téléchargez le nouveau patch, copiez le fichier « R4iGold_3DS45_Patch_NDSL.nds » à la racine de la carte micro sd.

      3. Insérez un linker X (qui fonctionne )avec la carte micro sd dans la DSL. Faites fonctionner le fichier « R4iGold_3DS45_Patch_NDSL.nds ». Quand vous aurez une indication pressez « A » pour commencer la mise à jour, vous pouvez faire éjecter le linker X, et tirez la carte mémoire depuis le linker X, puis la mettez dans le linker R4i gold 3DS qui est défectueux (qui n’est pas reconnu, même pas d’icône). Ensuite insérez le linker R4i gold 3DS avec la carte micro sd (qui a deux kernels de ces deux linkers) dans la console DSL.

      4. Pressez le bouton « A », le processus de mise à jour commencera. Pendant ce temps, vous devez être sûr que la console DSL est bien chargée et ne pas tirer le linker lors de la maj.

  13. pascal

    bonsoir a tous j ai r4i 3ds v.162b pour console3ds xl icone metroid.j ai fais mise a jour console donc carte bloque avc message 1 erreur est survenue appuyer….par contre ma carte fonctionne tres bien dans autres consoles.ma question est comment puis je la faire fonctionner dans ma console.et si je dois racheter 1 autre r4 celle ci va t elle fonctionner ou la console la bloqueras toujours.merci pour votre aide.

    1. admin

      bonjour,
      Y-a t-il la marque « V4.5″ sur ce linker?
      Le site officiel du linker (www.r4i-sdhc.com) a lancé une nouvelle carte « R4i sdhc 3ds V4.5″, cette carte est compatible avec la 3DS XL V4.5.0-10E.
      Pour les anciennes R4i sdhc 3ds, il faut attendre le nouveau patch ou racheter un nouveau linker qui est compatible avec la 3DS 4.5.0-10.

  14. Lagrassa V

    J’ai téléchargé le R4iGold_3DS45_NDSi145_Patch-1.rar – RAR archive
    j’ai copié des jeux pour 3 ds et cela ne fonctionne pas je clique sur le jeu et puis écran noir
    J ai la R4 3DS
    Ma DS3 est la version 4.5 0-10 E

    1. admin

      Bonjour,
      Jusqu’à présent, il n’ y a aucun linker qui peut supporter les jeux en 3ds (sauf une carte Ace3ds pro qui peut supporter un jeu 3ds mais elle est uniquement disponible au japon)…
      Avec les linkers, on peut seulement jouer aux jeux de nds. Si vous pouvez entrer dans le menu de la micro sd, c’est à dire que votre linker est compatible avec la console

    2. Mistermassalia

      J’ai le meme probleme que lagrassa V je suis en 4.5 0-10 E sur la 3ds avec icone DORASU mais y’a un ecran noir et ensuite sa m’indique qu’elle a eu un probleme et d’appuyez sur le bouton POWER donc j’essaye avec une dsi de faire la mise a jour du 6 janvier ( http://www.r4ids.cn ) mais sa marque FAIL !! Aidez moi svp

      1. admin

        Dorasu? laquelle ? http://www.r4ids.cn/r4ids-e.htm
        vous pouvez envoyer un photo à manialinker@yahoo.fr

  15. minidouille

    bonsoir, j’ai une r4 3ds (sans la marque V4.5) achetée il y a plus d’un an. Ma fille a fait une MAJ sur sa ds qui est désormais en version 4.5.0-10E. La carte r4 ne fonctionne plus (« une errreur est survenue… »). La tentative de mise à jour de la carte a échoué. y a t-il un nouveau patch?où puis-je le télécharger? merci pour la réponse.

    1. admin

      Si la carte n’est pas estampillée « V4.5″, il vous faudra acheter un nouveau linker qui est compatible, par exemple, une R4i gold 3ds, une R4i sdhc 3ds V4.5 ou une ace3ds plus

  16. Lumos

    bonjour, j’ai recu ma r4 ce matin.
    Au début j’ai installer ma r4 et tout allait bien sauf qu’elle ne lisait pas les jeux format 3ds (je ne savais pas que c’etait normal)
    Du coup j’ai installer un patch et je l’ai mise a jour. Le probleme c’est que depuis elle fait que freezer ma DS!
    j’ai essayé de formater ma micro sd, de supprimer les fichiers et les remettre mais en vain !
    quelqu’un a til une idée ???

    1. admin

      En fait, jusqu’à présent, il n’ y a aucun linker qui peut supporter les jeux en 3ds (sauf une carte Ace3ds pro qui peut supporter un jeu 3ds mais elle est uniquement disponible au japon)… Avec les linkers, on peut seulement jouer aux jeux de nds.
      Votre linker fonctionnait, mais vous l’avez mis à jour? Quel patch vous avez utilisé?

    2. Lumos

      Donc en gros, je dois mettre 2 kernel différent sur ma micro sd ? celui de la r4i sdhc de mon amie, et celui de ma r4i gold 3ds?
      Désolé, je suis un peu perdu…

  17. Lumos

    je voulais ajouter qu’avant l’icone etait dorasu, (avec un chinois qui sourit) ! maintenant dès que je met la r4, et bah ca freeze, j’ai meme plus d’icone, le son de la ds continue toujours mais l’image et freezer . il n’ya meme plus le temps pr que l’image dorasu s’affiche . :’(

    1. admin

      SVP réessayez en suivant les messages:
      1. Reformatez la carte SD
      2. Téléchargez le dernier kernel Wood V1.56 sur le site officiel ( le lien ftp://r4idsdown:r4idsdown@soft.r4ids.cn/Wood_R4iGold_V1.56.rar )
      2. décompressez le fichier que vous avez téléchargé, copiez les dossiers à la racine de votre carte SD ( pas dans un dossier ou sous dossier)
      3. mettez les jeux ( rom .nds ) sur la micro SD

      1. Lumos

        Désolé du double post et merci de votre réponse!
        Je répond ici pour les 2 posts.

        Donc oui, mon linker fonctionnait à la base (les formats nds était bien lisible), mais je ne savais pas que les jeux 3ds ne sont pas supporté, du coup j’ai cru qu’il fallait installer un patch . J’ai donc installer le dernier qui était sort sur le site officiel : voici le lien :http://www.r4ids.cn/r4i-download-e.htm et j’ai installer le patch datant du 23 janvier 2013.

        Et j’ai fait la manip’, mais toujours le même problème, ma 3ds se bloque (l’image, pas le son) , dès que j’insère la carte r4, et je suis obliger donc de forcer l’arret (en maintenant appuyé le bouton arrêt).
        Ma 3ds ne freeze pas lorsque que j’insere une cartouche normale.

        1. admin

          maintenant vous pouvez voir l’icône du jeu ou non? et pouvez-vous entrer dans le menu du linker?
          Si oui, vous pouvez refaire une mise à jour du linker, cette fois, il faut utiliser le patch publié le 6 janvier, voici le lien
          ftp://r4idsdown:r4idsdown@soft.r4ids.cn/R4iGold_3DS45_NDSi145_Patch.rar
          Si vous ne pouvez pas cliquer l’icône du jeu, vous devez remédier ce linker, je vous donne aussi un tuto:
          http://nintendo3ds.unblog.fr/2013/02/02/tuto-r4i-gold-3ds-pas-detecte-pas-dicone

          1. Lumos

            Bonsoir, désolé de ma réponse tardive, donc oui je n’arrive pas a cliquer sur l’icone du jeu , parce que dès que j’insere ma r4, la ds se bloque et je ne peux que ‘éteindre de force.
            Dois »je donc quand meme faire la deuxieme solution? ou c’est un autre probleme?
            Si c’est la deuxieme solution, qu’est-ce qu’un linker a ?
            Merci et bonne soirée !

          2. admin

            un linker A, c’est un linker qui fonctionne bien sur votre console DSLite, c’est mieux une R4i gold 3ds.
            Mais si vous n’avez pas une autre R4i gold 3ds, vous pouvez aussi utiliser une autre carte en bon état

          3. Lumos

            Arf, je n’ai pas d’autre linker sous la main, je vais essayer de demander a mon amie, mais elle a une r4i pour dsi, ca marcherait sur ds LITE ? parce qu’elle a une ds i !
            Et pour la ds lite, je vais en trouver une aussi… Mais c’est obligatoirement une ds Lite ? Pourquoi ?

            Bonne journée

          4. admin

            Une DSlite, c’est mieux, car il n’existe pas de version différente sur la console DSlite.
            Vous pouvez aussi essayer les manipulations sur la DSi de votre amie, avec sa R4i.

        2. Lumos

          Bonjour, mon amie m’a donc prêté sa dsi et sa r4 i sdhc pour la manip,
          J’ai donc télechargé les fichiers, et mis sur ma micro sd, puis je l’ai rentré dans sa ds avec sa r4, mais j’ai une icone avec un « ? menu » . Savez vous pourquoi ?

          Merci et bonne journée

          1. admin

            Vous devez encore télécharger le kernel de sa carte R4i sdhc. Car ces deux linkers utilisent deux kernels différents.
            Voici le site pour télécharger sa kernel: http://www.r4i-sdhc.com/downloade.asp
            Si la carte R4i sdhc n’est pas pour 3DS, mais seulement pour DSi, voici le lien du kernel: http://www.r4i-sdhc.com/R4i%20V1.66b%20French.zip
            décompressez le fichier, mettez les dossiers aussi à la racine de votre micro SD
            et puis continuez le tuto

        3. Lumos

          Bonjour, mon amie m’a donc prêté sa dsi et sa r4 i sdhc pour la manip,
          J’ai donc télechargé les fichiers, et mis sur ma micro sd, puis je l’ai rentré dans sa ds avec sa r4, mais j’ai une icone avec un « ? menu » . Savez vous pourquoi ?

          Merci et bonne journée

          1. Lumos

            Donc en gros, je dois mettre 2 kernel différent sur ma micro sd ? celui de la r4i sdhc de mon amie, et celui de ma r4i gold 3ds?
            Désolé, je suis un peu perdu…

          2. admin

            Oui,il faut mettre deux kernels différents. Juste suivez le tuto :)

          3. Lumos

            Bonjour, j’ai donc suivi a la lettre le tuto, tout allait bien, mais a la fin au lieu de me dire « updating sucess » ça me dit « fail » … Pourquoi ? :’(

            Bonne journée

          4. admin

            Bonjour,
            Si vous voyez ce message:
            Fail
            Press KEY_A again
            Vous pouvez retirer le linker et puis réinsérer le linker, ensuite appuyez le bouton A.
            Si la mise à jour est encore échouée, je pense que cette carte est abîmée… :(

          5. Lumos

            Mais pourtant elle marchait tout au début :( … Si elle est abimée ya plus rien a faire ??

  18. Batmoine

    Bonsoir,
    J ai bien suivi toutes vos consignes mais des que je met la r4 dans la 3ds la phrase « une erreur est survenue » s affiche.
    Mon probleme cette r4 fonctionne, nous avons abime la micro sd donc nous avons voulu remettre une nouvelle et la la bourde mise a jour de la console et donc oblige de suivre votre tuto, mais rien (patch en passant par une dsi).

    1. admin

      Bonjour,
      Quelle est l’icône du jeu de votre linker?
      C’est le patch publié le 6 janvier que vous devez utiliser, voici le lien ftp://r4idsdown:r4idsdown@soft.r4ids.cn/R4iGold_3DS45_NDSi145_Patch.rar

  19. Marielle

    bonsoir,

    j’ai acheté il y a 2 mois une R4i 3DS ( R4i-GOLD.COM), qui fonctionnait très bien, mais après une grosse boulette( mise à jour de la console,suite à un jeu offert en téléchargement, en version 4.5.0-10),la carte ne fonctionne plus et sur le site officiel il n’y a pas de mise à jour et toutes les mises à jour que je trouve sur internet ne vont pas avec ma carte.
    J’espère que vous pourrez m’aider.
    P.S: je ne connais rien en informatique et le jargon utiliser non plus.

    1. admin

      Bonjour,
      SVP envoyez une photo de votre linker à notre adresse e-mail: manialinker@yahoo.fr
      Je veux savoir de quel type est votre linker, car sur le site R4i-GOLD.COM, il y a trois linkers différents
      et après je peux voir si votre carte est compatible ou non avec la dernière mise à jour

  20. Silva

    Bonjour,

    J’ai une Nintendo 3DS XL, et je souhaiterais commander une carte pour celle-ci.

    J’ai deux questions :

    1 – Quelle carte dois je commander sur votre site ?
    2 – Puis je ensuite télécharger des « ROMS  » nds, quelles qu’elles soient, ou dans un format bien particulier ?

    Merci de votre aide et de vos conseils.

    1. admin

      Bonjour,
      Je vous recommande la carte R4i gold 3ds ( http://www.manialinker.com/product.php?id_product=13) et la R4i sdhc 3ds V4.5 ( http://www.manialinker.com/product.php?id_product=14 ).
      Ces deux cartes sont directement compatibles avec la dernière version de 3DS XL v4.5.0-10E( et aussi les versions inférieures).
      Si vous achetez une carte mémoire avec le linker, nous pouvons installer les logiciels pour vous, la carte est donc prête à l’emploi
      les jeux doivent être en format .nds

  21. Christopher

    bonjour a tous

    jai une question a vous poser est-ce que la R4i SDHC 3DS simple est compatible avec la version 4.5 de la 3DS

    Merci d’avance

    1. admin

      Bonjour,
      Si la carte R4i SDHC 3DS est estampillée  » V4.5 « , cette carte est compatible avec la version 4.5 de la 3DS. Par exemple, http://www.manialinker.com/img/p/14-248-thickbox.jpg Cette carte a le logo V4.5.

  22. cycy76

    bonjour
    je viens de recevoir ma carte pour ds 3dxl j’ai telecharge le kernel et le patcch mais quand je fais la manip en appuyant sur A j’ai le message fail

    1. admin

      Bonjour,
      Vous avez passé la commande chez nous le 6 mars, en fait, les deux cartes que vous avez reçu sont déjà en dernière version, vous n’avez pas besoin de faire la mise à jour.
      SVP installez le kernel en suivant le petit tuto:
      1. Téléchargez le dernier kernel Wood V1.57 sur le site officiel ( voici le lien ftp://r4idsdown:r4idsdown@soft.r4ids.cn/Wood_R4iGold_V1.57.rar )
      2. décompressez le fichier que vous avez téléchargé, copiez les dossiers à la racine de votre carte SD ( pas dans un dossier ou sous dossier)
      3. mettez les jeux ( rom .nds ) sur la micro SD

  23. Martial

    Bonjour,
    je m’excuse par avance si mes questions semblent un peu farfelues, mais je ne trouve pas de réponses dans les messages existant ..
    voila, j’ai acheté une carte R4 3 ds gold pro « upgrade ».
    la ds de ma fille est en version 4.5.0-10E
    j’installe le firmware et le kernel fourni par r4i-gold.com (2013 R4I-GOLD PRO kernel updated to wood 1.51), je lance la r4 sur la ds 3D xl, j’appuie sur une icône avec un petit bonhomme et une espèce de Q à l’envers, j’obtiens alors « une erreur est survenue … »
    quand je le lance sur la vieille ds, la je n’ai rien d’autre qu’un écran blanc ..
    apparemment , avec cette icône, il n’est pas besoin de faire de mise à jour, mais je n’arrive pas à installer tout ça …
    Pouvez vous m’aider ?
    Par avance merci …

    1. admin

      Bonjour,
      Je pense que vous n’avez pas utilisé le bon kernel.
      SVP réessayez en suivant les messages :
      1. Formatez la carte micro SD
      2. Téléchargez le kernel ( voici le lien http://www.r4i-gold.com/plus/download.php?open=2&id=281&uhash=82bc08addb149eec97af57c2 )
      3. décompressez le fichier que vous avez téléchargé, copiez les dossiers à la racine de la carte SD ( pas dans un dossier ou sous dossier)
      4. mettez les jeux ( rom .nds ) sur la micro SD
      Maintenant votre linker peut fonctionner sur la vieille DS, pour le rendre compatible avec votre 3DS, vous devez mettre le linker à jour

      1. Martial

        Merci de votre réponse …
        J’avais déjà utilisé ce dossier, je l’ai retéléchargé par acquis de conscience depuis votre lien, pour le même effet …
        Écran blanc sur la DS lite et icône avec le Q à l’envers puis « une erreur est survenue … » sur la 3ds xl …
        Est il possible que le linker soit défectueux ? ou la µsd ? cela m’étonnerait puisque l’icône apparait …
        Vous avez déjà rencontré ce cas ?

        merci encore

        1. admin

          Pouvez-vous prendre une photo de votre linker et l’envoyer à nous? Je veux savoir si vous avez utilisé le bon kernel. Si le kernel est bon, alors la cartouche est peut-être défectueuse… d’ailleurs, quand vous avez acheté cette carte?
          notre adresse e-mail: manialinker@yahoo.fr

  24. rafistole

    Bonjour,

    Je voudrais mettre a jour ma DSI (eshop) (pour récuperer mes etoiles nintendo), je possède un linker 3ds (r4ids.cn) fonctionnel et mise a jour en version 1.4.4. Il fonctionne parfaitement sur ms dsi 1.4.4 et idem sur ma 3DS avant que je passe la 3DS en version 4.5.0-10E (jusque là tous est normal).
    Je ne cherche PAS a faire tourner le linker sur 3DS !!! Mais voulant mettre a jour ma DSI en version 1.4.5 j’ai téléchargé les nouvelle versions kernel et update du site offiiel. j’ai reussi a mettre a jour le WOOD R4 V1.57 Released. (2013-03-13) Aucun souci, mes jeux se lancent tjs sur DSI. Mais lorsque j’essaye d’installer ceci: The new patch for 3DS V4.5.0-10 & DSi V1.45 (for R4i gold 3DS card only)(Jan.06th,2013) lors de la mise a jour j’ai a la détection de la « card check » FAIL. Mon icone de linker est « rafael nadal ».
    Mon linker fonctionne tjs mais je n’ose pas mettre ma DSI a jour en V 1.4.5 par peur de casser mon linker. Comment puis-je mettre a jour ma DSI et conserver en état de marche mon linker?

    PS: j’ai essayé a la detection du linker de sortir la carte et la remettre mes rien n’y fais).

    Je vous remercie par avance.

    1. admin

      Bonjour,
      En fait, c’est pas le patch publié le 6 janvier que vous devez utiliser, pour mettre votre carte R4i gold 3DS à jour, il faut utiliser le patch publié le 23 janvier, voici le tuto et le lien pour le patch : http://www.manialinker.com/blog/r4i-gold-3ds-nouveau-patch-pour-dsi-v1-4-5.php
      après la mise à jour, si l’icône du jeu est devenue celle-ci: http://www.manialinker.com/blog/wp-content/uploads/0005.jpg alors vous pouvez mettre la DSi à jour en 1.4.5E.

  25. rafistole

    Bon ben effectivement merci beaucoup, ça a marché du premier coup. Merci beaucoup beaucoup beaucoup ! :D
    Normalement je suis loin d’être une quiche en la matiere, mais j’avoue avoir vu ce patch, et l’avoir évité comme je faisais à chaque fois!!! Je ne comprends du coup, plus, la nomenclature des patch de ce site.
    The new patch for DSi/XL V1.45 is released now! (for DSi/XL V1.45 only)(Jan.23,2013)
    Il est incrit DSI/XL ONLY, avant je mettais tjs: for 3DS V4.5.0-10 & DSi, puisque ca a toujours fonctionné dans le passé, je ne comprends pas la différence entre ces deux patchs, même si dans ce cas, ça à tous changé !! Merci encore à toi pour ton aide précieuse.
    Si tu savais juste m’indiquer comment les reconnaitre a l’avenir? Histoire que je ne vous ennuye plus avec de newbeezeries.

    PS: Dans le passé je mettais tjs la 3DS et la DSI a jour en même temps, mais je m’aperçois que c’est un double emploi. J’ai dis que je ne voulais pas mettre le linker sur la 3DS, est-ce pour cela que tu m’a conseillé l’autre patch qui fonctionne? Si j’avais voulu le faire, tu m’aurais conseillé le même patch?

    Merci encore.

    1. admin

      Bonjour,
      En fait, le patch publié le 23 janvier, est compatible avec toutes les cartes R4i gold 3ds, cependant, le patch du 6 janvier n’est pas compatible avec toutes les linkers R4i gold 3ds, certains cartes ne peuvent pas utiliser ce patch. Vous pouvez lire les « Note » sur le page : http://www.r4ids.cn/r4i-download-e.htm

    2. admin

      D’ailleurs, je pense que votre linker ne peut pas supporter la dernière version de 3DS, donc il n’y a pas de patch pour vous si vous voulez l’utiliser sur la console 3DS

  26. linda

    Bonjour. J’ai bien lu toute la discution, télécharger les différentes MAJ, fais des essais mais je n’arrive à rien. Les enfants ont une 3ds. pour les anniversaires ils ont reçu des jeux 3d mais en mettant ces jeux, les consoles ont fait des mises à jours et du coup les R4 ne sont plus reconnu. Nous avons celles-ci:

    http://www.manialinker.com/product.php?id_product=13

    Je voulais savoir si il était possible de faire des MAJ des R4 et lesquelles. Les 3ds sont en version 5.0.0-11E. D’avance merci beaucoup.

    Linda.

    1. admin

      Bonjour,
      Quelle est l’icône du jeu de vos R4?
      Quand vous avez acheté ces cartes R4?
      Vous pouvez essayer ce tutoriel:
      http://www.manialinker.com/blog/nouveau-patch-pour-r4i-gold-3ds-revision-c-a-9.php

      1. linda

        je voulais vous remerciez de m’avoir répondu. Finalement j’ai réussi à faire les MAJ et ça fonctionne. En fait heureusement que j’ai ma DSi sur laquelle je ne fais jamais de MAJ. Donc j’ai fais comme indiquer dans le tout premier post avec le patch et MAJ. Maintenant le seul hic, j’ai griller une R4. Plus aucune DS ne la reconnait. Mais c’est de ma faute, je l’ai retirer trop vite de la DSi quand elle finalisait l’installe du patch. Tant pis. on en rachètera une autre. Enfin en tous cas, merci.

        1. admin

          Je vous en prie. D’ailleurs, je vous rappelle le règle: il ne faut jamais mettre la console à jour avant de mettre votre linker à jour. Car quelquefois, il n’y a pas de patch pour mettre le linker à jour, nintendo update de temps en temps le firmware, les maj peuvent bloquer les linkers, parfois les linkers sont éternellement bloqués…

  27. rafistole

    Merci Admin pour votre réponse.

    Je m’étonne de celle-ci vu que j’ai tjs réussi jusqu’à maintenant à utiliser le linker sur les deux machines. Bien sur comme dit précédement, je ne compte plus utiliser le linker sur 3DS, vu que l’écran de la 3DS n’est pas optimisé pour les jeux DS, autant l’utiliser sur son support d’origine: La DS.

    Je ne désespere pas de voir une nouvelle mise a jour pour mon linker qui a tjs bien voulu fonctionner. Ceci est une mauvaise nouvelle qui n’en est pas vraiment une dans mon cas. Vu que ma carte n’est pas si vielle que cela, ça va peut être en déranger quelques un.

    Dans tous les cas merci pour le temps consacré à mon cas. THX

    Rafistole

    1. admin

      Je vous en prie.
      Voici le règle: il ne faut jamais mettre la console à jour avant de mettre votre linker à jour. Car quelquefois, il n’y a pas de patch pour mettre le linker à jour, nintendo update de temps en temps le firmware, les maj peuvent bloquer les linkers, parfois les linkers sont éternellement bloqués…

  28. lam

    bonjour, j’ai acheter un R4i gold 3DS sur votre site le 28 mars avec une carte memoire 2go, je vais acheter la 3DS demain, j’ai vu que la version 5.0 etait sortie, pourrais-je metttre la 3DS a jour ? car je ne vois pas de patch mentionnant la compatibilité avec cette version, merci

    1. admin

      Bonjour,
      Oui, vous pouvez mettre la console 3DS à jour. La carte R4i gold 3ds peut fonctionner sur la dernière 3DS V5.0.0-11E.

  29. mono

    bonjour, ce R4i gold 3DS fonctionne-t-il avec la dsi xl ? merci

  30. mIKE

    Bonjour,
    J’ai acheté une R4i gold 3DS voilà 1 an. Le linker fonctionais parfaitement jusqu’à cette semaine où au lancement il est maintenant indiqué « wrong date of firmware expired ».
    le jeu au démarrage est  » the chronique of narnia prince caspian ».
    J’ai téléchargé le Wood_R4iGold_V1.56 et le R4iGold_3DS45_NDSi145_Patch et décompressé le tout à la racine de la carte pour mettre le tout à jour.
    Au lancement de l’icône « the chronique of narnia prince caspian » un menu blanc apparait sur l’écran du haut et undique »MENU ? » puis rien ne fonctionne.
    Pouvez-vous m’assister dans cette mise à jour ?
    Par avance je vous en remercie !

    1. admin

      Bonjour,
      En fait, une autre console en version inférieure, par exemple une DSLite, une DSi, c’est nécessaire pour faire la mise à jour. Vous avez besoin d’une console qui est capable de faire fonctionner cette carte, ensuite vous pouvez faire la maj.

      1. mIKE

        J’ai récupéré une DSLite afin de faire cette mise à jour mais le résultat reste identique : sur l’écran du haut apparait le symbole d’une carte où il est indiqué en rouge « MENU ? »
        Je résume ce que j’ai effectué :
        –> téléchargé le Wood_R4iGold_V1.56 et le R4iGold_3DS45_NDSi145_Patch puis décompresion à la racine de la MicroSD
        –> insertion de la MicroSD dans la carte R4i 3DS de couleur jaune (prince caspian)
        –> insertion de la R4i 3DS dans une DSLite (fonctionnant acutellement sous EZ-FlashVi)
        –> lancement de la mise à jour par l’icône de jeu « prince caspian »

        Malheureusement cela ne fonctionne pas :-(
        Quel est votre avis ?

        Merci

        1. admin

          C’est bien cette icône du jeu de votre linker? http://www.r4ids.cn/images/a0.gif
          Si oui, je pense que votre carte est un peu vielle et ne peut pas supporter la nouvelle version…
          Vous pouvez voir ce page http://www.r4ids.cn/r4ids-e.htm
          C’est indiqué les icônes et les versions correspondantes.

          1. admin

            Bonjour,
            Désolé…. je ne connais pas très bien votre linker car notre boutique ne vend pas les cartes de ce site, nos R4i gold 3ds sont venus du site http://www.r4ids.cn , mais je pense que votre linker n’est pas compatible avec la nouvelle version de 3DS, vous pouvez aller sur le site officiel: http://www.r4i-gold.eu/aboute.asp , vous voyez que ils ont lancé une nouvelle carte, qui est estampillée V4.5…. si votre carte n’a pas de marque V4.5, elle n’est pas en dernière version..

  31. mIKE

    J’oubliais… ma carte R4i gold 3DS est jaune et pas noire, peut-être cela change t-il quelques chose ?

  32. dam

    Bonjour,
    j’ai une R4I gold pro 3ds , et j’arrive pas a la faire fonctionner , j’installe le firmware et le kernel fourni par r4i-gold.com (2013 R4I-GOLD PRO kernel updated to wood 1.51) mais quand je lance l application sa fait un message erreur , j’ai la dernière version de la console v5.1.0-11e.
    J’espère trouver de l’aide pour mon petit Problème Merci d’avance

    1. admin

      Bonjour,
      Quand et où vous avez acheté cette carte R4i gold Pro?
      Seulement les R4i gold Pro fabriqués après février 2013( version 2013) sont compatibles avec la dernière version de 3DS 5.1.0-11E
      Si votre linker est acheté avant février, elle est simplement pas compatible avec votre console 3DS.

  33. mIKE

    Bonjour,

    J’ai récupéré une DSLite afin de faire cette mise à jour sur ma 3DS mais le résultat reste identique : sur l’écran du haut apparait le symbole d’une carte où il est indiqué en rouge « MENU ? »
    Je résume ce que j’ai effectué :
    –> téléchargé le Wood_R4iGold_V1.56 et le R4iGold_3DS45_NDSi145_Patch puis décompresion à la racine de la MicroSD
    –> insertion de la MicroSD dans la carte R4i 3DS de couleur jaune (prince caspian)
    –> insertion de la R4i 3DS dans une DSLite (fonctionnant acutellement sous EZ-FlashVi)
    –> lancement de la mise à jour par l’icône de jeu « prince caspian »

    Malheureusement cela ne fonctionne pas
    Quel est votre avis ?

    Merci

  34. Nguyen

    Bonjour,

    J’ai 2 Nintendo 3DS (V.2.2.0-4E), sur lesquelles j’ai installé une R4-iGold (d’après votre tuto, il ne s’agit pas d’une C).
    Depuis quelques jours, un message d’erreur s’affiche quand je lance le linker : wrong date or firmware… ».
    Lorsque je suis votre tuto et que je lance le linker par Narnia, puis que je lance la màj, j’ai le message : Card Check : fail et Result : press key_A again.

    J’ai essayé plein de « trucs » mais rien n’y fait ; est-ce un problème de compatibilité ?

    Merci par avance pour votre aide

    1. admin

      Bonjour,
      Vos consoles sont-elles maintenant en V.2.2.0-4E?
      Si oui, je pense que votre linker est compatible avec vos console, voici une liste des compatibilités des linkers:
      http://www.r4ids.cn/r4ids-e.htm
      d’ailleurs, pouvez vous m’envoyer une photo de votre linker, comme ça je peux savoir si il est compatible avec la console

  35. djen

    Bonjour
    j’ai une r4i gold 3ds du site r4ids.cn, elle est en revision c, elle avait l’icone dorasu avec les ailes.mon fils a mis sa 3ds xl a jour en version 5.1.0-11e. j ‘ai donc telechargé le kernel 1.56 et le flash du 6 janvier, je l’ai inseré dans une ds lite et ca ma indiqué fail sur les 2 fichiers ndsl ou ndsi. j’ai donc téléchargé le flash du 23 janvier et la ca a fonctionné succeed.lorsque j’ai inséré la r4i gold 3ds dans la 3ds xl j’ai eu l’icone dorasu avec le bras en l’air et quand je clique dessus il m’écrit »une erreur est survenue » maintenez le bouton power……
    aidez moi s’il vous plait
    par avance merci

    1. admin

      Bonjour,
      Je suis désolé pour vous dire que votre linker n’est pas compatible avec la dernière version 5.1.0-11e de 3DS XL….
      Vous pouvez voir les icônes et les versions correspondants sur ce site :
      http://www.r4ids.cn/r4ids-e.htm
      auparavant, votre icône dorasu avec les ailes peut supporter V4.3.0-10 et NDSi V1.4.4
      maintenant, cette carte avec icône dorasu avec le bras en l’air peut supporter 3DS V4.5.0-10 et NDSi V1.4.5
      La mise à jour de votre console a malheureusement bloqué votre carte… il vous faudra un nouveau linker qui est compatible avec la nouvelle version 5.1.0-11

  36. Nguyen

    Bonsoir,

    Merci de m’indiquer comment vous envoyer les photos de la console et de son écran paramétrage pour la version, et du linker.

    1. admin

      Bonjour,
      vous pouvez envoyer les photos en pièce jointe à cette adresse mail
      manialinker@yahoo.fr

      1. Nguyen

        Bonsoir,

        Je vous ai envoyé les photos à l’adresse indiquée, merci.

      2. Nguyen

        Bonjour,

        J’ai essayé le patch R4i-goldFrenchV1.77b : même message d’erreur « Card Check : fail et Result : press key_A again ».
        Sur http://www.r4i-gold.com/en/download, les autres patchs ne semblent pas adaptés à ma carte (c’est du moins ce que laissent penser les photos des cartes qui sont figurées), mis à part un, mais il est ancien et ne concerne pas les 3DS…
        Est-ce que je dois quand même les essayer ?

        1. admin

          Bonjour,
          Je pense que votre carte est un peu vieille et son équipe a déjà arrêté de sortir des patchs pour cette carte…
          Quand vous avez acheté ce linker? vous pouvez contacter l’équipe de la carte pour savoir s’il y a un firmware convenable.

          1. Nguyen

            Je les ai achetées début 2012…
            J’ai contacté le site concerné ; merci de votre patience.

  37. angelique

    bonjour j’ai acheter une r4i gold jaune et j’aimerai savoir si elle est compatible avec la nouvelle version de la console j’ai une Nintendo 3ds version 5.1 . et si ces le cas comment la faire fonctionner quel logiciel ?
    merci de me répondre rapidement

    1. admin

      Bonjour,
      Où vous avez acheté cette carte? C’est sur notre boutique?
      Chaque linker a son propre kernel, je ne sais pas le nom de votre linker, pouvez vous préciser les détails

  38. Marie

    Bonjour,

    J’ai acheté une R4I 3DS (simple, non gold) en décembre, je n’ai pu l’utiliser qu’une seule fois avant la mise à jour 4.5. Depuis rien y fait, j’ai beau télécharger les mises à jour le site officiel R4i-SDHC.com il n’y en a aucune que je puisse installer. Pourtant je suis le tuto, je me sert de ma DSlite pour faire la mise à jour mais un problème survient, on me dit « Pour permettre la mise à jour, s’il vous plait restaurer « R4iMenu/flash.R4i » fichier. »
    Or ce fichier est bien dans ma R4… Je n’y comprend rien, merci à vous.

    1. admin

      Bonjour,
      Le site noté sur la cartouche est bien http://www.r4i-sdhc.com? Y a t-il la marque « V1.4.5″ sur ce linker?
      Si oui, vous pouvez mettre ce linker à jour pour le rendre compatible avec le dernier firmware de 3DS, mais s’il n’y a pas de marque « V1.4.5″ sur le linker (c’est estampillé v1.4.4 ou v1.4.3), votre carte est alors bloquée par la mise à jour. Vous devez en racheter une nouvelle.

  39. doubleone

    Bonjour,
    j’ai une R4i 3DS V4.5. Elle marchait très bien sur ma 3dsXl en 1.4.5 avec Bomber comme icone. J’ai voulu faire un upgrade du firmware du linker via la 3DS. Et là, j’ai du me tromper et prendre une version inférieure… car là, l’icone est ‘metroid’ et ma 3ds ne la reconnait plus. La DS lite la reconnait mais quand je veux faire un upgrade de la même maniere, la seule version proposée est celle qui y est déjà…
    Je ne sais pas comment faire pour réparer ma betise… merci par avance

    1. admin

      Bonjour,
      Vous pouvez refaire les manips en suivant le tuto:
      http://www.manialinker.com/blog/r4i-sdhc-3ds-v45-rts-supporte-3ds-v5-0-0-11.php
      SVP utilisez la console DSLite et le dernier kernel V1.67b

  40. doubleone

    ma 3DS est en 4.5.10 (pardon pour l’erreur) et j’ai le V1.67 comme kernel

  41. nyzam

    bonjour,
    je fais la procédure du tutoriel, j’ai téléchargé les fichier, extrait les fichiers , mis sur une carte sd formaté puis mis dans ma r4i 3ds gold, mais quand je lance la carte il a un icone en forme de carte sd rouge marqué  » ? menu  » et c’est tout!

    quelqu’un peut il m’aider? merci

    1. admin

      Quelle est le site noté sur votre linker? Et quelle est l’icône du jeu de cette carte?

  42. nyzam

    Site http://www.r4I-GOLD.COM icône est bomberman land

    1. admin

      Bonjour,
      La carte R4i gold 3DS dans le tuto, c’est la carte qui vient du site http://www.r4ids.cn ,
      pour votre linker, il faut télécharger le kernel et le patch sur ce site : http://www.r4i-gold.com/en/download/
      cliquez la photo de votre carte et puis télécharger le patch

  43. Paola

    Bonjour, j’ai une R4 gold pro et une 3DS Ver.4.5.10. j’aimerais savoir si je peux jouer avec des fichiers .n3ds (et aussi c’est la bonne extension) et une dernière demande, est ce que vous connaissait un site pour téléchargé des fichiers .nds et .n3ds (si ça ne vous dérange pas) !!! merci

    1. admin

      Jusqu’à présent, il n’ y a aucun linker qui peut supporter les jeux en 3ds ( sauf une carte Ace3ds pro qui peut supporter un jeu 3ds mais elle est uniquement disponible au japon)…
      Avec les linkers, on peut seulement jouer aux roms. nds.
      le site pour télécharger les jeux: http://www.nds9.com/

  44. mondot

    Bonjour, j’ai acheté une R4i GOLD 3ds au mois de novembre de couleur jaune et je n’arrive pas a la faire fonctionner. J’ai une 3ds V 5.1.0-10 et une dsi V 1.4.1, j’ai ensuite télécharger le WOOD V 1.58 et l’ai mis à la racine de ma SDHC, mais ensuite quand je l’insère dans la dsi j’ai un MENU? en rouge. Faut il un patch avec? si oui lequel car je suis perdu. Pouvez vous me renseigné svp.

    1. admin

      Bonjour,
      Quel est le site noté sur votre linker? Quelle est l’icône du jeu de cette carte?
      Je pense que vous n’avez pas utilisé le bon kernel…
      C’est mieux si vous pouvez nous envoyer une photo de la carte, notre e-mail manialinker@yahoo.fr

  45. BenZu

    Bonjour,
    J’ai acheté une R4i gold 3DS avec l’icône « metroid » sur votre site en novembre (de mémoire) mais voilà j’ai fais l’acquisition d’un des derniers jeux 3DS (FE:A) et celle-ci me demande d’avoir la MaJ 4.5 pour y jouer (ce qui n’était pas le cas pour MHU3).

    Je voulais savoir si je peux up le linker dans la version pour y jouer ? Je sais que la MaJ 5.1 ne m’est pas possible (car non linker ne datant pas de février). Je souhaite juste la 4.5.

    Merci d’avance.

    1. admin

      Bonjour,
      Non, vous ne pouvez pas mettre votre console 3DS à jour, une fois que la mise à jour s’est faite, votre console serait en dernière version 5.1.0-11. Comme ça votre linker sera bloqué.

  46. FAC

    J’ai un linker R4 3DS de 2012 du site r4ids.cn. Je suis arrivé à faire marcher le linker en version précédente mais depuis la mise à jour de la version 5.0.0-11E c’est la cata. Je n’arriva pas à mettre à jour le linker avec le dernier patch pour R4iGold_3DS45_NDSi145_Patch. La DSI est en version 1.2. Je n’ai pas de logo qui s’affiche. Au secours

    1. admin

      Bonjour,
      Quelle est l’icône du jeu de votre linker?
      Si ce patch (ftp://r4idsdown:r4idsdown@soft.r4ids.cn/R4iGold_3DS45_NDSi145_Patch.rar) ne peut pas résoudre votre problème, alors votre linker est bloqué par la mise à jour. Il vous faudra acheter une nouvelle carte en dernière version.

  47. joe

    bonjour j ai recu une dsi xl jaune avec une r4 dedans et quelques jeux vu que j’ai remarquer qu’il était possible de se connecter au net j ai essayer et fait la mise a jour et la a ma surprise plus aucun jeux avec ce linker fonctionee par contre un jeux original oui mon linker est r4 revolution for ds www r4i sdhc.hk
    puis je acheter un autre linker sur votre site et laquelle merci

    1. joe

      plus personne pour repoudre ??

      1. admin

        votre problème a été résolu ?

    2. admin

      Bonjour,
      Désolé pour vous répondre tard!
      En fait, votre carte qui vient de www r4i sdhc.hk est un clone de la R4i sdhc 3DS (le site officiel est http://www.r4i-sdhc.com), je vous conseille d’acheter une R4i sdhc 3DS RTS (http://www.manialinker.com/product.php?id_product=86), c’est le nouveau produit de l’équipe r4i-sdhc.com, et cette carte est directement compatible avec votre DSi xl

  48. severine

    bonjour je viens d’acheter un 3ds xl V 5.1.0-11E on m’a vendu avec une carte r4i 3ds V4.4 . Après avoir tous installé le kernel v 1.67 l’icône metroid apparait et ensuite une erreur est survenue on a aussi essayé les kernel v 1.57 et v 1.58 rien ne fonctionne toujours pas même message, même sur dsi, que dois-je faire?
    par la suite j’ai commandé un autre linker r4i gold 3ds, comment doi-je faire et quel kermel télécharger?
    pouvez vous m’aider?

    1. admin

      Vous pouvez installer le dernier kernel en suivant les manips :
      1. Formatez la carte micro SD.
      2. Téléchargez le dernier kernel Wood V1.59 sur le site officiel ( voici le lien ftp://r4idsdown:r4idsdown@soft.r4ids.cn/Wood_R4iGold_V1.59.rar )
      3. décompressez le fichier que vous avez téléchargé, copiez les dossiers à la racine de votre carte SD ( pas dans un dossier ou sous dossier)
      4. mettez les jeux ( en format rom .nds ) sur la micro SD
      voilà le linker est prêt à l’emploi.

  49. severine

    R sera t-il possible de faire des mis à jour avec ma 3ds ou pas.
    cordialement.Merci

    1. admin

      Bonjour,
      Pour votre carte r4i 3ds V4.4, c’est impossible de faire la mise à jour, car cette carte peut supporter jusqu’à la version 4.4.0-10E, elle n’est pas compatible avec la 3DS 5.1.0-11E.

Les commentaires sont désactivés.